Automated Recovery

Incident Report for FortiSOC Cloud Service Status

Resolved

This incident has been resolved.
Posted Mar 23, 2026 - 22:10 UTC

Investigating

Incident for django health: failed to execute request: Get "https://eu-west-1.fortisoc.forticloud.com/health-check?format=json": EOF
Posted Mar 23, 2026 - 22:02 UTC