Automated Recovery

Incident Report for FortiSOC Cloud Service Status

Resolved

This incident has been resolved.
Posted May 07, 2026 - 19:34 UTC

Investigating

Incident for django health: DatabaseBackend: unavailable: Database error (status code: 500)
Posted May 07, 2026 - 19:04 UTC